No need to support Safari 2 any more

By Adrian Smith28 Feb 2008200 words1 mins to read

I am probably one of the rare type of Mac owners who did neither of the following:

Therefore I was still using Safari 2 on my Mac.

A few nights ago, Apple's software-update program pushed Safari 3 to my computer.

Although I could have deselected that download, I assume that the sort of people who would deselect an update that are the sort of people who care about their computer, and those are probably the sort of people who've already got Safari 3 by one of the above methods.

Therefore I assume nearly nobody is using Safari 2 any more, and thus see no need why it need be explicitly supported for future web projects.

This article was written by Adrian Smith on 28 Feb 2008

Follow me: Facebook | Twitter | Email

More on: Coding | Mac | Web